Bug 1759364 - Update to 0.8.1
Summary: Update to 0.8.1
Keywords:
Status: CLOSED DUPLICATE of bug 1759629
Alias: None
Product: Fedora
Classification: Fedora
Component: wlroots
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Pokorný [poki]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-08 00:18 UTC by Artem
Modified: 2019-10-09 11:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-08 17:58:10 UTC
Type: Bug


Attachments (Terms of Use)

Description Artem 2019-10-08 00:18:34 UTC
Please update wlroots to 0.8.1 for Fedora 31 and Rawhide. Wayfire requires now >= 0.8 version.

Comment 1 Jeff Peeler 2019-10-08 17:58:10 UTC
Appreciate the heads up. The upstream release monitoring (Anitya) is really slow I've noticed. I kicked it this morning and a few hours later bug 1759629 was auto-filed. I'm closing this as a duplicate.

I noticed that you have plenty of packaging experience. Would you be interested in joining the sway-sig? Please reach out if so.

https://fedoraproject.org/wiki/SIGs/Sway

*** This bug has been marked as a duplicate of bug 1759629 ***

Comment 2 Artem 2019-10-09 11:01:50 UTC
> I noticed that you have plenty of packaging experience. Would you be interested in joining the sway-sig? Please reach out if so.

I really appreciate but i still consider not enough experience and need many things to learn. But maybe i can help with minor updates and QA.

I'll send PR with update. Already built but didn't tested yet.


Note You need to log in before you can comment on or make changes to this bug.