Bug 1759487 - Create instead of Create Virtual Machine button
Summary: Create instead of Create Virtual Machine button
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.3.0
Assignee: Ido Rosenzwig
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-08 10:17 UTC by Irina Gulina
Modified: 2020-05-13 21:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Add 'Create Virtual Machine' label instead of 'Create' in the Virtual machines page
Clone Of:
Environment:
Last Closed: 2020-05-13 21:27:13 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3064 'None' 'closed' 'Bug 1759487: Change the ''Create'' button label on VM page' 2019-11-11 10:16:54 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-05-13 21:27:15 UTC

Description Irina Gulina 2019-10-08 10:17:47 UTC
Description of problem:
Workloads -> Virtual Machines, see "Create" button there
It should be "Create Virtual Machine" to be consistent with other workloads create buttons.

Version-Release number of selected component (if applicable):
2.1.0 bundle 99 brew for ocp 4.2

How reproducible:
always

Steps to Reproduce:
1. install cnv 2.1.0, check UI Virtual Machine screen

Actual results:
Create button

Expected results:
Create Virtual Machine button

Comment 2 Guohua Ouyang 2019-11-11 10:17:19 UTC
verified on 4.3.0-0.nightly-2019-11-02-09233

Comment 4 errata-xmlrpc 2020-05-13 21:27:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.