Bug 1759596 - selinux denials to boltd with selinux-policy-3.14.4-35.fc31
Summary: selinux denials to boltd with selinux-policy-3.14.4-35.fc31
Keywords:
Status: CLOSED DUPLICATE of bug 1758746
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Lukas Vrabec
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-08 15:36 UTC by Joel Diaz
Modified: 2019-10-09 15:08 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-09 15:08:55 UTC
Type: Bug


Attachments (Terms of Use)
selinux output after docking (4.94 KB, text/plain)
2019-10-08 15:36 UTC, Joel Diaz
no flags Details

Description Joel Diaz 2019-10-08 15:36:38 UTC
Created attachment 1623514 [details]
selinux output after docking

Description of problem:
After a recent set of RPM updates, I can no longer dock my laptop (ThinkPad X1 carbon) to the thunderbolt dock successfully.

The extra monitors work, but the keyboard/mouse/networking on the dock do not work.

'setenforce 0' gets things working again.

Version-Release number of selected component (if applicable):
selinux-policy-3.14.4-35.fc31.noarch



How reproducible:
100%


Steps to Reproduce:
1. Update to latest Fedora 31 beta RPM packages.
2. Dock ThinkPad to thunderbolt dock
3. Watch the denials in /var/log/audit/audit.log

Actual results:
Keyboard/mouse/network adapter attached to the dock do not work.

Expected results:
Keyboard/mouse/network work.


Additional info:
Attaching the SELinux denials that appear in /var/log/audit/audit.log when attaching to the thunderbolt dock.

Comment 1 Lukas Vrabec 2019-10-09 15:08:55 UTC

*** This bug has been marked as a duplicate of bug 1758746 ***


Note You need to log in before you can comment on or make changes to this bug.