This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 175990 - Game crashes when started
Game crashes when started
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-sudoku (Show other bugs)
4
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
http://gnome-sudoku.sourceforge.net/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-16 18:15 EST by Calorì Alessandro
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.4.0-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-16 19:15:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Calorì Alessandro 2005-12-16 18:15:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
This game requires the package gnome-python-gconf to be installed otherwise it crashes! The dependency is not set in the installation package. When the gnome-python-gconf package is installed it runs perfectly!

Version-Release number of selected component (if applicable):
gnome-sudoku-0.3.4-1

How reproducible:
Always

Steps to Reproduce:
1. Install the game
2. Run in the terminal by typing "gnome-sudoku"
  

Actual Results:  The program crashes because the gnome-python-gconf is missing!

Expected Results:  The game should run...

Additional info:
Comment 1 Paul W. Frields 2005-12-16 19:15:31 EST
This is fixed in the newest build.  Try a yum update after the mirrors sync.

Note You need to log in before you can comment on or make changes to this bug.