Bug 176036 - Running pup produces "Unkown Error" dialog box
Summary: Running pup produces "Unkown Error" dialog box
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-18 00:47 UTC by Ian Laurie
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-19 18:06:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ian Laurie 2005-12-18 00:47:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Running pup produces "Unkown Error" dialog box.

Yum seems to work fine on the same box though.

Version-Release number of selected component (if applicable):
pup-0.1.9-1

How reproducible:
Always

Steps to Reproduce:
1. Launch pup.
2. Observe "Unknown Error" message.
3.
  

Actual Results:  Produces "Unknown Error" message.

Expected Results:  Should work.

Additional info:

I downloaded pup from the development directory (rawhide).

Comment 1 Jeremy Katz 2005-12-19 18:06:32 UTC
It's entirely possible that pup depends on other things in the development tree.
 It's not intended to work on FC4

Comment 2 David Lawrence 2006-06-28 01:42:54 UTC
Moving component to pirut. Sorry for the spam.


Note You need to log in before you can comment on or make changes to this bug.