Bug 176040 - Firewire external Sony DXR 710UL drive goes undetected
Firewire external Sony DXR 710UL drive goes undetected
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-18 00:27 EST by raxet
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-18 12:19:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description raxet 2005-12-18 00:27:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Fedora/1.7.12-3

Description of problem:
Whatever was fixed in udev-077-1 is now broke. :)



Version-Release number of selected component (if applicable):
udev-077-2

How reproducible:
Always

Steps to Reproduce:
1. Boot system
2. Sony DXR 710UL not detected
3.
  

Actual Results:  firewire external drive not detected

Expected Results:  should have been detected

Additional info:
Comment 1 raxet 2005-12-18 12:19:04 EST
Fixed after today's 12-18 update. Must of been something other than udev...
Didn't upgrade the kernel today either.

Note You need to log in before you can comment on or make changes to this bug.