This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 176044 - superkaramba (Extras) conflicts with kdeutils (Core)
superkaramba (Extras) conflicts with kdeutils (Core)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-18 04:20 EST by Adam Pribyl
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-20 07:42:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Pribyl 2005-12-18 04:20:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.7.11) Gecko/20050728

Description of problem:
Installing superkaramba package conflicts with kdeutils.

Version-Release number of selected component (if applicable):
superkaramba-0.36-4.fc4

How reproducible:
Always

Steps to Reproduce:
1. yum install superkaramba
2.
3.
  

Actual Results:  Transaction Check Error:   file /usr/bin/superkaramba from install of superkaramba-0.36-4.fc4 conflicts with file from package kdeutils-3.5.0-0.1.fc4

Expected Results:  Dono.

Additional info:

Superkaramba package should be removed from extras because it is part of kdeutils now.
Comment 1 Rahul Sundaram 2005-12-18 04:29:58 EST
This only applies both to FC4 (which recently got the KDE 3.5 version as
updates) and the current devel tree. For FC3 users you can continue to build it
in extras if you are interested in that. 
Comment 2 Rex Dieter 2005-12-18 07:58:25 EST
IMO, more a bug in kdeutils, which should 
Obsoletes/Provides: superkaramba
reassigning...
Comment 3 Rex Dieter 2005-12-19 13:51:39 EST
I'll also request that superkaramba be pulled from FC-4/Extras, but that won't
help folks who already have it installed.
Comment 4 Rex Dieter 2005-12-19 13:55:49 EST
Requested superkaramaba be pulled from Extras/devel as well.
Comment 5 Ngo Than 2005-12-20 07:42:24 EST
it's fixed in rawhide. thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.