Bug 1760701 - A user with cloned "org-admin" role is unable to create new location: "You don't have permission create_locations with attributes that you have specified or you don't have access to specified locations or organizations"
Summary: A user with cloned "org-admin" role is unable to create new location: "You do...
Keywords:
Status: CLOSED DUPLICATE of bug 1761404
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Organizations and Locations
Version: 6.5.0
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Peter Ondrejka
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-11 06:52 UTC by Nithin Thomas
Modified: 2020-04-20 00:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-20 00:28:14 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 Ondřej Ezr 2020-04-20 00:28:14 UTC

*** This bug has been marked as a duplicate of bug 1761404 ***


Note You need to log in before you can comment on or make changes to this bug.