Bug 176077 - xorg-x11-proto-devel should require libXau-devel
xorg-x11-proto-devel should require libXau-devel
Status: CLOSED DUPLICATE of bug 173530
Product: Fedora
Classification: Fedora
Component: xorg-x11-proto-devel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Depends On:
  Show dependency treegraph
Reported: 2005-12-18 23:10 EST by Jens Petersen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-31 19:28:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2005-12-18 23:10:50 EST
Description of problem:
printproto.pc requires xau.pc so I think xorg-x11-proto-devel
should require libXau-devel.
Comment 1 Mike A. Harris 2006-01-31 19:28:07 EST

*** This bug has been marked as a duplicate of 173530 ***

Note You need to log in before you can comment on or make changes to this bug.