Bug 176078 - libXext-devel should require libX11-devel
Summary: libXext-devel should require libX11-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libXext
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks: 171491
TreeView+ depends on / blocked
 
Reported: 2005-12-19 04:14 UTC by Jens Petersen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-01-31 21:40:22 UTC


Attachments (Terms of Use)

Description Jens Petersen 2005-12-19 04:14:27 UTC
Description of problem:
xext.pc has "Requires.private: xau" so I think it should
libXext-devel should require libXau-devel.

Comment 1 Ville Skyttä 2006-01-03 20:35:12 UTC
Actually, it should require libX11-devel (which will pull in libXau-devel).

Comment 2 Mike A. Harris 2006-01-31 21:40:22 UTC
* Tue Jan 31 2006 Mike A. Harris <mharris@redhat.com> 1.0.0-3
- Added "Requires: xorg-x11-proto-devel >= 7.0-1" to devel package (#173713)
- Added "libX11-devel" to devel package (#176078)



Note You need to log in before you can comment on or make changes to this bug.