Bug 176081 - gaim quits when trying to open chat window
gaim quits when trying to open chat window
Status: CLOSED DUPLICATE of bug 169631
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-19 00:28 EST by Jerry
Modified: 2007-11-30 17:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-19 22:33:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry 2005-12-19 00:28:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
When I use gaim to chat in AIM mode and click on buddy to upen chat window, gaim exits.  This just started today after I did yum update and several other apps updated.  gaim was not touched directly so i suspect a library or utility changed.

Version-Release number of selected component (if applicable):
latest updates released version

How reproducible:
Always

Steps to Reproduce:
1.Open gaim
2.Select from buddy list 
3.gaim exits
  

Actual Results:  bombino

Expected Results:  should run

Additional info:
Comment 1 Peter Lawler 2005-12-19 01:18:30 EST
try setting your sound playback to something other than 'automatic'. I suggest
changing to 'command' but leave the command bank.I'm just guessing this may be a
duplicate of https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=169631
Comment 2 Jerry 2005-12-19 01:30:45 EST
OK, that avoids the exiting and of course gives an error message that it can't
find the sound command.  So it looks like you are on track here.
Comment 3 Warren Togami 2005-12-19 22:33:53 EST

*** This bug has been marked as a duplicate of 169631 ***

Note You need to log in before you can comment on or make changes to this bug.