Bug 1760935 - The epel repository is missing this RPM
Summary: The epel repository is missing this RPM
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: moreutils
Version: epel8
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Sven Lankes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-11 18:40 UTC by smncrowe
Modified: 2019-11-05 04:41 UTC (History)
3 users (show)

Fixed In Version: moreutils-0.63-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-05 04:41:31 UTC
Type: Bug


Attachments (Terms of Use)

Description smncrowe 2019-10-11 18:40:42 UTC
yum install moreutils              
Failed to set locale, defaulting to C
Last metadata expiration check: 0:35:42 ago on Fri Oct 11 18:04:34 2019.
No match for argument: moreutils
Error: Unable to find a match

Comment 1 Siebrand Mazeland 2019-10-19 18:22:12 UTC
This is a duplicate of #1760935

Comment 2 Siebrand Mazeland 2019-10-19 18:22:45 UTC
Sorry, duplicate of bug 1744344.

Comment 3 Fedora Update System 2019-10-21 10:38:57 UTC
FEDORA-EPEL-2019-e2eaa397fa has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-e2eaa397fa

Comment 4 Fedora Update System 2019-10-21 16:38:51 UTC
moreutils-0.63-1.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-e2eaa397fa

Comment 5 Fedora Update System 2019-11-05 04:41:31 UTC
moreutils-0.63-1.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.