Bug 1760965 - EPEL7 - freshmaker won't install on RHEL 7.7
Summary: EPEL7 - freshmaker won't install on RHEL 7.7
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: freshmaker
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Qixiang Wan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: EPEL7FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-10-11 20:30 UTC by Troy Dawson
Modified: 2019-10-15 14:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-15 14:06:33 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Troy Dawson 2019-10-11 20:30:25 UTC
Current freshmaker for EPEL7 (freshmaker-0.1.1-1.el7) requires
  python2-krbcontext
This package is no longer found in RHEL7 or EPEL7

Please fix this package so that it can be installed in RHEL 7.7.
If you have not responded in a week, we will have a proven packager fix it.
If you know you will not be able to get to it and would like it fixed sooner, please let us know in this bug.
If you feel this package should no longer be in EPEL7, please let us know in this bug.

Comment 1 Qixiang Wan 2019-10-12 00:17:51 UTC
We have retired freshmaker in Fedora [1], I just ran

    $ fedpkg switch-branch epel7 && fedpkg retire "Retire Freshmaker from Fedora"

not sure whether it can solve the dependency issue, please help to unblock freshmaker on epel7, or let me know what I can do for this.

[1] https://bugzilla.redhat.com/show_bug.cgi?id=1731903

Comment 2 Troy Dawson 2019-10-14 13:51:05 UTC
Nothing depended on freshmaker, so removing it solves the dependency problem.  Thank you very much.

Sometimes it take a while before a package change happens in EPEL 7.  I will close this ticket when freshmaker is no longer on the epel mirrors.

Comment 3 Troy Dawson 2019-10-15 14:06:33 UTC
freshmaker is no longer in EPEL 7.
Thank You


Note You need to log in before you can comment on or make changes to this bug.