Bug 176098 - random crashes on a dell pe6650
random crashes on a dell pe6650
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Peter Martuccelli
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-19 08:19 EST by Christian Schnuerer
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-19 18:27:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of crash (32.93 KB, application/x-zip-compressed)
2005-12-19 08:21 EST, Christian Schnuerer
no flags Details

  None (edit)
Description Christian Schnuerer 2005-12-19 08:19:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
random panics (oops 2) on one of two identically machines (software+hardware).
probably a hardware-failure. hardware-tests shipped by dell (dell om server administrator) give no errors, memtest86 reports many errors with all combinations (rotate and remove) of memory-modules.
please examine our crash infos!





Version-Release number of selected component (if applicable):
2.4.21-32.0.1.ELsmp

How reproducible:
Couldn't Reproduce


Additional info:

DELL PE 6650, 4 XEON 1,5 GHz, 4 GB RAM, hypertreading enabled,
2Gb SAN-Environment,two QLA2340 HBAs with failover enabled 
(bios 1.43, driver 7.05.00-fo), central storage HP EVA5000

Red Hat Enterprise Linux AS release 3 (Taroon Update 5), Kernel 2.4.21-32.0.1.ELsmp
Comment 1 Christian Schnuerer 2005-12-19 08:21:10 EST
Created attachment 122400 [details]
output of crash
Comment 2 Ernie Petrides 2005-12-19 18:26:27 EST
Please report this problem to your hardware vendor.

Note You need to log in before you can comment on or make changes to this bug.