Bug 1760986 (EPEL7_dionaea_rhel7.7) - EPEL7 - python36-dionaea won't install on RHEL 7.7
Summary: EPEL7 - python36-dionaea won't install on RHEL 7.7
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: EPEL7_dionaea_rhel7.7
Product: Fedora EPEL
Classification: Fedora
Component: dionaea
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Ambroz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: EPEL7_pymongo
Blocks: EPEL7FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-10-11 21:08 UTC by Troy Dawson
Modified: 2019-11-25 14:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-25 14:38:44 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Troy Dawson 2019-10-11 21:08:02 UTC
Current python36-dionaea for EPEL7 (python36-dionaea-0.7.0-1.el7.1) requires
  python36-bson
EPEL7 only has
  python-bson

Please fix this package so that it can be installed in RHEL 7.7.
If you have not responded in a week, we will have a proven packager fix it.
If you know you will not be able to get to it and would like it fixed sooner, please let us know in this bug.
If you feel this package should no longer be in EPEL7, please let us know in this bug.

Comment 1 Michal Ambroz 2019-10-20 03:19:25 UTC
#1763474 missing the python3 packages for python-pymongo

Comment 2 Troy Dawson 2019-11-25 14:38:44 UTC
With python36-bson in epel7 now, python36-dionaea is now able to be installed.
Closing ticket.


Note You need to log in before you can comment on or make changes to this bug.