This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 176104 - email icon drag on panel and drop to nautilus desktop, symbolic link is bloken
email icon drag on panel and drop to nautilus desktop, symbolic link is bloken
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: htmlview (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2005-12-19 09:23 EST by sangu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 13:07:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Broken redhat-email icon (37.76 KB, image/jpeg)
2005-12-19 09:23 EST, sangu
no flags Details

  None (edit)
Description sangu 2005-12-19 09:23:06 EST
Created attachment 122401 [details]
Broken redhat-email icon
Comment 1 sangu 2005-12-19 09:23:06 EST
Description of problem:
 Drag email icon on panel and drop to nautilus desktop, email icon symbolic link
is broken on nautilus desktop.

Version-Release number of selected component (if applicable):
2.13.3-1

How reproducible:
always

Steps to Reproduce:
1. Drag email icon on panel
2. Drop email icon to nautilus Desktop
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Matthias Clasen 2006-02-16 00:20:40 EST
Not exactly serious, but very visible problem. Moving to blocker for some quick
investigation.
Comment 3 Matthias Clasen 2006-02-27 01:58:05 EST
This seems to happen because somebody is not following symlinks when copying
desktop files. 

/usr/share/applications/redhat-web.desktop is a relative symlink to
../destop-menu-patches/redhat-web.desktop. 
After dragging it from the panel to the desktop, I have a broken symlink from
~/Desktop/redhat-web.desktop to ../desktop-menu-patches/redhat-web.desktop
Comment 4 Alexander Larsson 2006-02-28 10:57:14 EST
The easiest fix would be to make the symlink absolute.
Why is it relative anyway?
Comment 5 Matthias Clasen 2006-02-28 12:09:58 EST
good question. strangely enough, those links are owned by htmlview
Comment 6 Matthias Clasen 2006-02-28 13:07:49 EST
fixed in htmlview-3.0.0-14

Note You need to log in before you can comment on or make changes to this bug.