Bug 176122 - support for HP L1740
Summary: support for HP L1740
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-19 16:51 UTC by Levin Fritz
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-01 20:31:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Levin Fritz 2005-12-19 16:51:24 UTC
Description of problem:
I have an HP L1740 LCD, but system-config-display's list of monitors doesn't
contain that model. I set it to Generic LCD Display/LCD Panel 1280x1024, which
works fine, but it would be nicer if there was an entry for the exact model.

Version-Release number of selected component (if applicable):
system-config-display-1.0.33-1

Additional info:
More info from the manufacturer:
http://h18004.www1.hp.com/products/monitors/tft/L1740/specs.html
My monitor actually says "HP 1740" (without L) on the front, but the manual says
"HP L1740", so that must be the same.

Comment 1 Rahul Sundaram 2006-02-20 11:19:01 UTC

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Comment 2 Adam Jackson 2006-08-19 01:54:35 UTC
Does this work any better in xorg-x11-server 1.1.1-24 or later?

Comment 3 Adam Jackson 2006-10-31 00:15:02 UTC
Reporter, ping.

Comment 4 Levin Fritz 2006-11-03 11:25:39 UTC
Hm, I switched to Ubuntu in the meantime, so I can't test this with Fedora
anymore. Sorry.

Comment 5 Adam Jackson 2006-12-01 20:31:25 UTC
Marking as WONTFIX.  The solution in progress for new panels is to prefer the
generic panel entries, which should actually produce better results than
selecting exact models due to the lack of information in MonitorsDB.

Thanks for the report!


Note You need to log in before you can comment on or make changes to this bug.