Bug 176132 - Gaim crashes with sound set to automatic
Gaim crashes with sound set to automatic
Status: CLOSED DUPLICATE of bug 169631
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-19 12:57 EST by David A. Cafaro
Modified: 2007-11-30 17:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-19 18:43:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David A. Cafaro 2005-12-19 12:57:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Fedora/1.7.12-1.5.1

Description of problem:
After a recent run of yum update, gaim has started crashing.

I believe the triggering event is any sound event being played.

I get the following error on the command line when gaim crashes:

$ gaim
Creating link /home/USERNAME/.kde/socket-falstaff.
can't create mcop directory

I have found that if I change the sound method preference to anything other than Automatic I do not get a crash.  Soon as the sound preferences are placed back on Automatic gaim instantly crashes.

Version-Release number of selected component (if applicable):
gaim-1.5.0-9.fc4

How reproducible:
Always

Steps to Reproduce:
1. Start Gaim
2. Make sure gaim is set to Sound Method = Automatic
3. Whatch gaim crash
  

Actual Results:  Gaim crashes with:
Creating link /home/dac38/.kde/socket-falstaff.
can't create mcop directory

Expected Results:  Gaim keeps on running

Additional info:

Tested on two seperate FC4 boxes with exact same results.
Comment 1 Tom Georgoulias 2005-12-19 15:07:57 EST
Yup.  Seems one of the last RPMs that was upgraded on my system was arts, so
that may be the culprit.

[root@bender ~]# rpm -qa --last | head -20
poppler-0.4.3-1.3                             Mon 19 Dec 2005 01:28:45 PM EST
arts-1.5.0-0.1.fc4                            Mon 19 Dec 2005 05:03:34 AM EST
Comment 2 Peter Lawler 2005-12-19 15:14:23 EST
Duplicate of 169631
Comment 3 David A. Cafaro 2005-12-19 15:18:01 EST
The same version of arts was upgraded in mine as well:
arts-1.5.0-0.1.fc4                            Mon 19 Dec 2005 10:34:46 AM EST

Unfortunetly I had run a large update session (~68 packages) and many of those
were other kde packages, so I can't narrow it down to just the arts one myself.
Comment 4 David A. Cafaro 2005-12-19 15:24:09 EST
Ah, yes this does seem to be related, sorry missed that one since I was
searching on gaim not arts and narrowed to FC4 instead of FC.



Comment 5 Warren Togami 2005-12-19 18:43:41 EST

*** This bug has been marked as a duplicate of 169631 ***

Note You need to log in before you can comment on or make changes to this bug.