Bug 176186 - offsite.js is missing for /usr/share/doc/HTML/index.html
offsite.js is missing for /usr/share/doc/HTML/index.html
Status: CLOSED RAWHIDE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
medium Severity low
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
/usr/share/doc/HTML/index.html
:
Depends On:
Blocks: FC5Blocker fc5-relnotes-traqr
  Show dependency treegraph
 
Reported: 2005-12-19 16:12 EST by Yan Morin
Modified: 2007-04-18 13:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 02:20:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yan Morin 2005-12-19 16:12:09 EST
Description of problem:  
/usr/share/doc/HTML/index.html use offsite.js file and OffSite() javascript 
function. 
  
Version-Release number of selected component (if applicable):  
4-2  
  
How reproducible:  
always  
  
Steps to Reproduce:  
1. open the file with your browser 
2. check javascript error (javascript console) 
 
    
Actual results:  
file not present, error OffSite() not declared  
  
Expected results:  
A information page without error
Comment 1 Karsten Wade 2006-01-25 15:51:01 EST
I'm not sure yet what this is about.  Thanks for catching the error, and we'll
work on fixing this for test3.

Setting to block appropriate tracking bug.
Comment 2 Karsten Wade 2006-02-15 16:01:27 EST
Tracking this fix for FC5 final.
Comment 3 Karsten Wade 2006-02-28 01:43:00 EST
This file:

cvs.fedora:fedora-release/indexhtml-head

is looking for offsite.js, but it is not there.

Should we:

i.  Replace offsite.js
ii. Remove the call to offsite.js

Comment 4 Karsten Wade 2006-02-28 02:20:54 EST
The reference is now commented out, which should prevent the JavaScript error. 
I didn't want to remove the reference entirely, because I don't know the history
of the offsite.js file.

Reopen this bug if you encounter the same error in final notes, but you
shouldn't. :)

Note You need to log in before you can comment on or make changes to this bug.