Bug 176189 - kernel options not deselectable?
kernel options not deselectable?
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-19 16:40 EST by Jason
Modified: 2015-01-04 17:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-19 23:45:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason 2005-12-19 16:40:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051216 Fedora/1.5-3 Firefox/1.5

Description of problem:
I have been trying to compile a kernel since 1700 or so.  I want to unselect generic ieee 802.11 network stack from the networking support group.  For some reason I can't.  Why can't I get rid of the wireless stuff?  I don't have anything wireless in the system.

Thanks,
Jason

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  run make menuconfig
2.  try to remove generic ieee 802.11 networking stack
3.
  

Actual Results:  I cannot remove generic ieee 802.11 networking stack

Expected Results:  I should be able to remove the generic ieee 802.11 networking stack

Additional info:
Comment 1 Dave Jones 2005-12-19 23:45:38 EST
because something is depending on it, which is still enabled.

built-it-yourself kernel problems should go upstream to linux-kernel@vger.kernel.org

Note You need to log in before you can comment on or make changes to this bug.