Bug 1762041 - [RHCS 4][RFE] Adding Placement Group id in Large omap log message
Summary: [RHCS 4][RFE] Adding Placement Group id in Large omap log message
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RADOS
Version: 3.3
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: 4.0
Assignee: Brad Hubbard
QA Contact: Manohar Murthy
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-15 23:25 UTC by Vikhyat Umrao
Modified: 2020-01-31 12:47 UTC (History)
7 users (show)

Fixed In Version: ceph-14.2.4-51.el8cp, ceph-14.2.4-7.el7cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-31 12:47:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github ceph ceph pull 30923 0 'None' 'closed' 'nautilus: core: osd/PG: Add PG to large omap log message' 2020-01-23 20:39:24 UTC
Red Hat Product Errata RHBA-2020:0312 0 None None None 2020-01-31 12:47:46 UTC

Description Vikhyat Umrao 2019-10-15 23:25:02 UTC
This bug was initially created as a copy of Bug #1749874

I am copying this bug because: 
To avoid regression in RHCS 4. 
Nautilus backport - https://github.com/ceph/ceph/pull/30923



Description of problem:
[RFE] Adding Placement Group id in Large omap log message
https://tracker.ceph.com/issues/41359

Version-Release number of selected component (if applicable):
RHCS 3.3

Comment 6 errata-xmlrpc 2020-01-31 12:47:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312


Note You need to log in before you can comment on or make changes to this bug.