Bug 1762242 - perl-Unicode-MapUTF8 for EL 8
Summary: perl-Unicode-MapUTF8 for EL 8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-Unicode-MapUTF8
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Paul Howarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1762245 1762246
Blocks: 1749385
TreeView+ depends on / blocked
 
Reported: 2019-10-16 10:07 UTC by Xavier Bachelot
Modified: 2019-11-02 04:07 UTC (History)
5 users (show)

Fixed In Version: perl-Unicode-MapUTF8-1.11-40.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-02 04:07:27 UTC


Attachments (Terms of Use)

Description Xavier Bachelot 2019-10-16 10:07:13 UTC
Hi,

Could you please build perl-Unicode-MapUTF8 in EPEL 8 ?
This module is needed by mhonarc.

Regards,
Xavier

Comment 2 Fedora Update System 2019-10-16 18:41:05 UTC
FEDORA-EPEL-2019-a54aeeb49c has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-a54aeeb49c

Comment 3 Fedora Update System 2019-10-18 02:04:17 UTC
perl-Unicode-MapUTF8-1.11-40.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-a54aeeb49c

Comment 4 Fedora Update System 2019-11-02 04:07:27 UTC
perl-Unicode-MapUTF8-1.11-40.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.