Bug 1762252 - perl-Email-Simple for EL8
Summary: perl-Email-Simple for EL8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-Email-Simple
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Paul Howarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1766725 (view as bug list)
Depends On:
Blocks: 1761852 1762269 1762271 1762272
TreeView+ depends on / blocked
 
Reported: 2019-10-16 10:32 UTC by Xavier Bachelot
Modified: 2019-10-31 03:19 UTC (History)
7 users (show)

Fixed In Version: perl-Email-Simple-2.216-6.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-31 03:19:10 UTC


Attachments (Terms of Use)

Description Xavier Bachelot 2019-10-16 10:32:11 UTC
Hi,

Could you please build perl-Email-Simple in EPEL 8 ?
It's in the dependency chain of a package I'd like to build for EPEL 8.

Regards,
Xavier

Comment 1 Xavier Bachelot 2019-10-16 11:48:47 UTC
Master rebuilds properly against epel8 target.

Comment 3 Fedora Update System 2019-10-16 14:47:55 UTC
FEDORA-EPEL-2019-8204a4170c has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-8204a4170c

Comment 4 Fedora Update System 2019-10-16 17:30:53 UTC
perl-Email-Simple-2.216-6.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-8204a4170c

Comment 5 Ryan 2019-10-29 18:05:05 UTC
*** Bug 1766725 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2019-10-31 03:19:10 UTC
perl-Email-Simple-2.216-6.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.