Bug 176227 - crashes when deleting text in compose window
crashes when deleting text in compose window
Status: CLOSED DUPLICATE of bug 176201
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
Depends On:
  Show dependency treegraph
Reported: 2005-12-20 07:20 EST by Pierre Ossman
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-11 21:26:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2005-12-20 07:20:29 EST
This bug seems to be Fedora specific since I've tried nightly builds from
mozilla.org and they work fine.

The problem is that Thunderbird crashes rather often when you try and delete
text in the compose window. Trying to delete quoted text (when replying) seems
particularly error prone.

Very annyoing since you have to keep saving your mail into draft constantly out
of fear for the next imminent crash.
Comment 1 Dana Canfield 2006-01-10 12:42:07 EST
confirming that i've been experiencing this misbehavior as well.
Comment 2 Warren Togami 2006-01-10 13:55:11 EST
Could you please install thunderbird-debuginfo and get a gdb backtrace?  Does it
match Bug #176201?  If so, then this report is a duplicate.
Comment 3 Christopher Aillon 2006-01-11 21:26:44 EST
seems to be the same.

*** This bug has been marked as a duplicate of 176201 ***

Note You need to log in before you can comment on or make changes to this bug.