Bug 176241 - Gaim crashes randomly
Gaim crashes randomly
Status: CLOSED DUPLICATE of bug 169631
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-20 09:19 EST by Evert Verhellen
Modified: 2007-11-30 17:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-20 16:02:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Evert Verhellen 2005-12-20 09:19:16 EST
Description of problem:
Gaim crashes randomly even without being in use.

Version-Release number of selected component (if applicable):
gaim-1.5.0-9.fc4
gaim-debuginfo-1.5.0-9.fc4

How reproducible:
Sometimes.

Steps to Reproduce:
1. Start Gaim.
2. Wait long enough.
3. Crash.
  
Additional info:
Because Gaim started to disappear randomly I decided to restart the program from
gdb in order to get a useful stack trace. However it seems that there isn't much
of a stack trace:

(gdb) run
Starting program: /usr/bin/gaim
Reading symbols from shared object read from target memory...done.
Loaded system supplied DSO at 0x111000
[Thread debugging using libthread_db enabled]
[New Thread -1208338752 (LWP 6328)]
Detaching after fork from child process 6331.
Detaching after fork from child process 6332.
Creating link /home/evert/.kde/socket-fedora.
can't create mcop directory

Program exited with code 01.
(gdb) thread apply all bt
(gdb) bt
No stack.
(gdb)

When trying to establish a new connection I received the following message
initially: "The MSN servers are temporarily unavailable. Please wait and try
again.". I don't know if this has anything to do with the crash though.
Comment 1 Peter Lawler 2005-12-20 15:48:40 EST
Duplicate of 169631
Comment 2 Warren Togami 2005-12-20 15:52:39 EST
The arts bug snuck into FC4 updates?
Comment 3 Peter Lawler 2005-12-20 15:55:22 EST
Creating link /home/evert/.kde/socket-fedora.
can't create mcop directory

^^ they're the key lines to me, and other recent duplicate reports say that the
update from the weekend didn't help at all.
Comment 4 Evert Verhellen 2005-12-20 15:57:25 EST
Doing "rpm -qi gaim" says:

Build Host: hs20-bc1-4.build.redhat.com
Comment 5 Warren Togami 2005-12-20 16:02:54 EST

*** This bug has been marked as a duplicate of 169631 ***
Comment 6 Fedora Update System 2005-12-21 11:17:32 EST
From User-Agent: XML-RPC

arts-1.5.0-0.2.fc4 has been pushed for FC4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.