This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 176254 - Resolves issues with new GNOME bugzilla
Resolves issues with new GNOME bugzilla
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: eclipse-bugzilla (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Igor Foox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-20 11:51 EST by Igor Foox
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-06 17:33:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Igor Foox 2005-12-20 11:51:03 EST
Description of problem:
GNOME recently changed their bugzilla to 2.20. As part of the transition they
blocked requests from anything with a User Agent string starting with Java/.
This seems to have blocked the bugzilla plugin. We need to either change our
User Agent string, or work with them to unblock this.
Comment 1 Igor Foox 2006-01-06 17:33:04 EST
There does not seem to be a problem with the GNOME bugzilla rejecting our
User-Agent. There was another bug where one of the product names had a [..]
inside the name, this made the Bugzilla plugin choke and die due to a parsing
error. This is now also fixed.
Comment 2 Andrew Overholt 2006-01-06 18:57:11 EST
You rock, Igor!

Note You need to log in before you can comment on or make changes to this bug.