Bug 176305 - system-install-packages complaining about /media/cdrom for a downloaded package install
system-install-packages complaining about /media/cdrom for a downloaded packa...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-20 22:11 EST by Dee-Ann LeBlanc
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-20 06:36:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dee-Ann LeBlanc 2005-12-20 22:11:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
When I download an RPM (www.fedorafaq.org/yum) to install through the GUI in Firefox, I chose Open With Install Packages (default). I click OK, the download manager opens, the root password dialog box opens, enter the root password, and get a dialog box:

Installation Tree Not Found

The path /media/cdrom does not look like a valid installation source.

Since the CD-ROM isn't involved in the installation, I am assuming this is a bug.

Version-Release number of selected component (if applicable):
system-config-packages-1.2.25-1

How reproducible:
Always

Steps to Reproduce:
1. Point Firefox to www.fedorafaq.org/yum
2. Choose Open With Install Packages (default)
3. click OK
4. enter the root password
5. click OK

Actual Results:  Error appeared as described

Expected Results:  Package should have installed

Additional info:
Comment 1 Rahul Sundaram 2006-02-20 06:36:25 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Note You need to log in before you can comment on or make changes to this bug.