Bug 176307 - kernel oops with todays rawhide kernel 1776
kernel oops with todays rawhide kernel 1776
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-21 00:01 EST by Clyde E. Kunkel
Modified: 2015-01-04 17:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-23 10:58:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
console listing of kernel oops (13.54 KB, text/plain)
2005-12-21 00:02 EST, Clyde E. Kunkel
no flags Details

  None (edit)
Description Clyde E. Kunkel 2005-12-21 00:01:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051216 Fedora/1.5-3 Firefox/1.5

Description of problem:
Unable to handle kernel NULL pointer dereference at virtual address 00000000
 printing eip:
c0239c5d
*pde = 37cbf001
Oops: 0000 [#1]

Looks like a PnP problem, see earlier in listing where:
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0200
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0b00
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0303
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0f03
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0800
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0c04
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0501
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0501
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0700
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0401
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0c02
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0c02
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0c02
pnp: PnPACPI: unknown resource type 7
pnp: PnPACPI: METHOD_NAME__CRS failure for PNP0c01
pnp: PnP ACPI: found 0 devices


Version-Release number of selected component (if applicable):
2.6.14-1.1776_FC5smp

How reproducible:
Always

Steps to Reproduce:
1.Boot kernel 1776
2.
3.
  

Actual Results:  kernel oops

Expected Results:  Normal boot

Additional info:

Using acpi=off on kernel command line in grug.conf gets by problem.
Comment 1 Clyde E. Kunkel 2005-12-21 00:02:34 EST
Created attachment 122480 [details]
console listing of kernel oops
Comment 2 Clyde E. Kunkel 2005-12-21 11:15:05 EST
Same problem with today's rawhide kernel 1777.  Using acpi=off circumvents problem.

This bug may be a duplicate of 176250.
Comment 3 Clyde E. Kunkel 2005-12-23 10:58:07 EST
fixed with todays rawhide kernel 1783.

Note You need to log in before you can comment on or make changes to this bug.