Bug 176312 - /usr/libexec/openssh/x11-ssh-askpass does not exist anymore
/usr/libexec/openssh/x11-ssh-askpass does not exist anymore
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-21 04:40 EST by Enrico Scholz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-21 05:06:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2005-12-21 04:40:19 EST
Description of problem:

Recent openssh-askpass package does not ship the x11-ssh-askpass program anymore
but only the Gnome version.

I like the x11 version more because:

* it is *much* cooler
* it can be customized; e.g. larger fonts, other colors, grabbing behaviour.
  None of this is possible with the Gnome2 counterpart in a non-Gnome2 
  environment
* it has only tiny dependencies (compared with the Gnome2 counterpart)


Version-Release number of selected component (if applicable):

openssh-askpass-4.2p1-10
Comment 1 Tomas Mraz 2005-12-21 05:06:38 EST
Feel free to package the x11-ssh-askpass in Fedora Extras.

Note You need to log in before you can comment on or make changes to this bug.