Bug 176320 - info about new packages
Summary: info about new packages
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-21 13:07 UTC by Thilo Pfennig
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 15:42:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thilo Pfennig 2005-12-21 13:07:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
It would be nice if we would get informed if there are new packages in a repository or some old are gone. This could also be a new tab. Why? I am waiting for packages like istanbul in fedora-extras. I only get informed about updated, already installed packages. It also could be nice if set packages on a watchlist.
Maybe one can combine yumex with an rss feed for new packages?


But this is also an issue Fedora internally. Debian has every week news about "new and exiciting" packages. (this part is offtopic)

Version-Release number of selected component (if applicable):
yumex-0.44-1.0.fc4

How reproducible:
Always

Steps to Reproduce:
try to find out what new packages are in a repository since the last update.

Additional info:

Comment 1 Tim Lauridsen 2005-12-22 07:03:16 UTC
You can use the recent column in the install view, to see what packages are new
or updated, just click the header of the recent column and only the new and
updated packages are shown.
The RSS feed is a nice idea, but the feed have to exist.
Some kind of alert list where you can add package names and then you get a
notification when something is happened with the names on the list.
I will put this one on my todo list.

Comment 2 Rahul Sundaram 2005-12-22 07:15:33 UTC
RSS feed is available from http://fedoraproject.org/infofeed/

yum-utils has the necessary tools to do this. This might be a job better suited
for Pup though, moving forward for the Fedora users

Comment 3 Tim Lauridsen 2006-03-02 15:42:19 UTC
Added to TODO list

http://yumex.python-hosting.com/wiki/ToDoList

Will be implemented in a future release


Note You need to log in before you can comment on or make changes to this bug.