Bug 1763532 - Retire hg-git in Fedora 32+
Summary: Retire hg-git in Fedora 32+
Keywords:
Status: CLOSED DUPLICATE of bug 1738954
Alias: None
Product: Fedora
Classification: Fedora
Component: hg-git
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Stodulka
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: PY2REMOVAL
TreeView+ depends on / blocked
 
Reported: 2019-10-20 21:05 UTC by Miro Hrončok
Modified: 2019-10-21 07:20 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-20 21:06:24 UTC
Type: ---


Attachments (Terms of Use)

Description Miro Hrončok 2019-10-20 21:05:08 UTC
In line with the Mass Python 2 Package Removal [0], all (sub)packages of hg-git were marked for removal:

 * hg-git

According to our query, those (sub)packages only provide a Python 2 importable module. If this is not true, please tell us why, so we can fix our query.

Please retire your package in Rawhide (Fedora 32).

Please don't remove packages from Fedora 31, it is past Beta Freeze.
Please don't do this for Fedora 30/29 either, removing packages from a released Fedora branch is forbidden.

If there is no objection in a week, we will retire the package for you.

We hope this doesn't come to you as a surprise. If you want to know our motivation for this, please read the change document [0].

[0] https://fedoraproject.org/wiki/Changes/F31_Mass_Python_2_Package_Removal

Comment 1 Miro Hrončok 2019-10-20 21:06:24 UTC

*** This bug has been marked as a duplicate of bug 1738954 ***


Note You need to log in before you can comment on or make changes to this bug.