This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 176357 - kde-i18n-Polish-3.5.0-0.1.fc4.noarch.rpm fails to update
kde-i18n-Polish-3.5.0-0.1.fc4.noarch.rpm fails to update
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kde-i18n (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-21 13:11 EST by Bruno Wolff III
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-13 08:54:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2005-12-21 13:11:06 EST
Description of problem:
Error when updating to kde-i18n-Polish-3.5.0-0.1.fc4.noarch.rpm from
kde-i18n-Polish-3.4.2-0.fc4.1.noarch.rpm

Version-Release number of selected component (if applicable): 3.5


How reproducible: Everytime


Steps to Reproduce:
1. rpm -Fvh kde-i18n-Polish-3.5.0-0.1.fc4.noarch.rpm
2.
3.
  
Actual results:
3:kde-i18n-Polish        ########################################### [100%]
error: unpacking of archive failed on file /usr/share/doc/HTML/pl/common: cpio:
rename failed - Is a directory


Expected results:
No errors


Additional info:
I have a full FC4 that is uptodate. I update from downloaded rpms rather than
using uptodate. I don't actually use Polish, so this isn't causing me any real
hardship.
Comment 1 Matthew West 2005-12-23 04:19:29 EST
Just a "me too". My fully up-to-date FC4 systems started doing this a couple of days ago. Let me know if 
there is anything I should test.
Comment 2 Ngo Than 2005-12-23 06:30:52 EST
strange, it's a known bug, which should be fixed in this version!
i will investigate, why it's still there. Thanks for your report.
Comment 3 Robert P. J. Day 2005-12-27 06:57:20 EST
As of today, Dec 27, it's still happening.
Comment 4 Bruno Wolff III 2006-01-09 14:50:48 EST
I was able to work around the problem by first uninstalling
kde-i18n-Polish-3.4.2-0.fc4.1 and then installing kde-i18n-Polish-3.5.0-0.1.fc4.
Comment 5 Dawid Zamirski 2006-02-06 10:42:50 EST
The problem still exists in version 3.5.1. Bruno's suggestion with removal of
ver 3.4.2 solved the problem for me too.
Comment 6 Chris Jones 2006-03-27 11:20:12 EST
yum update
Setting up Update Process
Setting up repositories
extras                    100% |=========================| 1.1 kB    00:00
updates-released          100% |=========================|  951 B    00:00
base                      100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package kde-i18n-Polish.noarch 1:3.5.1-0.1.fc4 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Updating:
 kde-i18n-Polish         noarch     1:3.5.1-0.1.fc4  updates-released  6.1 M

Transaction Summary
=============================================================================
Install      0 Package(s)
Update       1 Package(s)
Remove       0 Package(s)
Total download size: 6.1 M
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Updating  : kde-i18n-Polish              ######################### [1/2]
error: unpacking of archive failed on file /usr/share/doc/HTML/pl/common: cpio:
rename

Updated: kde-i18n-Polish.noarch 1:3.5.1-0.1.fc4
Complete!

So *still* around with 3.5.1

Plus yum seems to think its done its stuff when it hasnt.
Comment 7 Ngo Than 2006-04-13 08:54:14 EDT
ok, it should be now fixed in kde-3.5.2, which will be available in
fc4-update-testing by weekend. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.