Bug 1763679 - [Feature:Prometheus][Conformance] Prometheus when installed on the cluster should provide ingress metrics
Summary: [Feature:Prometheus][Conformance] Prometheus when installed on the cluster sh...
Keywords:
Status: CLOSED DUPLICATE of bug 1755936
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Dan Mace
QA Contact: Hongan Li
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-21 10:39 UTC by Liang Xia
Modified: 2019-10-24 19:44 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-24 19:44:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Liang Xia 2019-10-21 10:39:15 UTC
Description of problem:
https://prow.svc.ci.openshift.org/view/gcs/origin-ci-test/logs/release-openshift-ocp-installer-e2e-aws-upi-4.2/57
[Feature:Prometheus][Conformance] Prometheus when installed on the cluster should provide ingress metrics [Suite:openshift/conformance/parallel/minimal] expand_less 	4m47s
fail [github.com/openshift/origin/test/extended/prometheus/prometheus.go:281]: ingress router cannot report metrics to monitoring system
Unexpected error:
    <*errors.errorString | 0xc000273410>: {
        s: "timed out waiting for the condition",
    }
    timed out waiting for the condition
occurred

Comment 1 Krasi 2019-10-23 08:59:41 UTC
Just double checked and this component is owned by the routing team. I updated the Bugzilla so that someone from their team can look at it.

Comment 2 Dan Mace 2019-10-24 19:44:54 UTC

*** This bug has been marked as a duplicate of bug 1755936 ***


Note You need to log in before you can comment on or make changes to this bug.