Bug 176368 - Gaim crashes when receiving MSN response
Gaim crashes when receiving MSN response
Status: CLOSED DUPLICATE of bug 169631
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-21 15:23 EST by Pasi Sarolahti
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-21 17:09:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pasi Sarolahti 2005-12-21 15:23:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
After sending a message to MSN buddy, the program dies when his response should pop to my screen (the icon shows that he was typing the message just before the crash). This occurred every time when trying to discuss with the particular buddy.

The problem started when I run yum update on 20th Dec 2005, for the first time in about couple of weeks. The update included, for example, several KDE 3.5 packages (though I'm using Gnome).

The error message on command line prompt said something like "unable to create mcop <something>". (Sorry for not remembering the details, I didn't realize to copy-paste the message in store. If the bug occurs again, I will post the exact message here)

Version-Release number of selected component (if applicable):
1.5.0-9.fc4

How reproducible:
Always

Steps to Reproduce:
1. Send a message to a MSN buddy
2. Buddy sends something back
3.
  

Actual Results:  Gaim dies. The message never appears on screen (or if it does, the crash occurs so suddenly after that I don't see the message)

Expected Results:  The message should have appeared on screen.

Additional info:
Comment 1 Luke Schierer 2005-12-21 15:34:44 EST
this is duplicate of the arts bug. 
Comment 2 Peter Lawler 2005-12-21 16:28:09 EST
Duplicate of 169631

arts-1.5.0-0.2.fc4 has been pushed for FC4, which should resolve this issue.  If
these problems are still present in this version, then please make note of it in
this bug report.
Comment 3 Pasi Sarolahti 2005-12-21 17:09:31 EST
Yep, this seems like the same thing. Thanks for prompt response, and sorry for
not browsing the bugs db carefully enough in the first place!

*** This bug has been marked as a duplicate of 169631 ***

Note You need to log in before you can comment on or make changes to this bug.