Bug 176420 - remove SAS driver from U3 beta kernel
Summary: remove SAS driver from U3 beta kernel
Status: CLOSED DUPLICATE of bug 177527
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4.3
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jason Baron
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-22 15:08 UTC by Linda Wang
Modified: 2013-03-06 05:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-16 00:25:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Linda Wang 2005-12-22 15:08:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Red Hat/1.0.4-1.4.1 Firefox/1.0.4

Description of problem:
SAS driver didn't work so we are pulling it from U3.  

Version-Release number of selected component (if applicable):
kernel-2.6.27

How reproducible:
Always

Steps to Reproduce:
1.install the system
2.load up the SAS driver
3.kernel panics...
  

Actual Results:  SAS driver was included in.

Expected Results:  No SAS driver

Additional info:

Comment 2 Linda Wang 2006-01-16 00:25:03 UTC

*** This bug has been marked as a duplicate of 177527 ***


Note You need to log in before you can comment on or make changes to this bug.