Bug 176425 - Nautilus-View-Option does not work correctly
Nautilus-View-Option does not work correctly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-22 11:23 EST by Andreas Glaeser
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 11:49:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Glaeser 2005-12-22 11:23:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Dear bug list maintainers,

because my bug-report from this mornig was rejected, you receive a copy of it now and also a copy of the reply from the gnome-bugmaster. The Bug-Buddy version used is ´2.10´. I do not have any source codes at the moment and I am not going to download them with my modem, but I suppose, that the error is then rather due to effects caused by the transition from gcc3 to gcc4. The bugzilla.redhat-database was already checked two days ago.

Version-Release number of selected component (if applicable):
gnome 2.10

How reproducible:
Always

Steps to Reproduce:
When ´Text beside Icons´ is selected in ´Desktop/Preferences/File
Management/Views/Icon View Defaults´, in some Folders/Windows the Icons
on the left side slip out of the visible area, and no scrollbar/arrows
appear. This happens in The ´File Browser´-view and also in Gnome´s
spatial mode.


Actual Results:  Bug-report rejected

Additional info:


Reply from bug-master:

warning: Package 'general' rejected

No package corresponding to your bug report was found on
bugzilla.gnome.org, so your bug report has been rejected. 

If you used bug-buddy to report this bug, this failure is probably
caused by your usage of an older version of bug-buddy. Please obtain a
more up-to-date one from your distribution or ftp.gnome.org/[something
appropriate.]

When using an email program to submit the bug, please make sure that:
1. The bug-buddy text is in the body of the email. Do not attach this as
an attachment. This will not work and you will receive this error
message.
2. The email is a plain text message. Do not use HTML. Do not PGP-sign
the message. Do not add a signature.
3. Prevent any line wrapping if possible. Make sure the Synopsis: and
the description that follows it are on one line. Shorten the Synopsis
if you cannot prevent the wrapping.

If you are attempting to correspond with the old debbugs database and
email interface, please don't: it has been deprecated and you should
instead file bugs via bug-buddy or the web interface at
http://bugzilla.gnome.org/.

If you feel that this report has been in error, and a matching product
does exist (and you can verify this via the web interface at
bugzilla.gnome.org) please write to bugmaster@gnome.org describing how
you filed the bug, including the version of bug-buddy you have
installed.

Thank you-
The GNOME Bugmasters
Comment 1 Alexander Larsson 2006-09-04 11:49:31 EDT
I believe this bug has been fixed. Reopen if you see it again in FC6.

Note You need to log in before you can comment on or make changes to this bug.