Bug 176427 - Fedora Core 4 installer for Xen 3.0 installs wrong packages on x86_64
Fedora Core 4 installer for Xen 3.0 installs wrong packages on x86_64
Status: CLOSED DUPLICATE of bug 176426
Product: Fedora
Classification: Fedora
Component: kernel-xen (Show other bugs)
4
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Juan Quintela
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-22 11:51 EST by Philip Van Hoof
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-24 18:07:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Van Hoof 2005-12-22 11:51:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)

Description of problem:
When installing using the default Fedora Core 4 Xen 3.0 installer, some packages are wrongfully being replaced with i386 ones. 

One can easily destroy the x86_64 Fedora Core 4 install.

The used installer was:

http://bits.xensource.com/Xen/latest/xen-3.0-x86_32-fc4.bin.tar


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Download http://bits.xensource.com/Xen/latest/xen-3.0-x86_32-fc4.bin.tar
2. Untar it
3. Install it on a x86_64 Fedora Core 4 install
  

Actual Results:  The Fedora Core 4's package database now contains a few wrong i386 packages

Expected Results:  Installer should have at least warned me that the architecture is incorrect

Additional info:

It would be very useful to have x86_64 support
Comment 1 Stephen Tweedie 2006-01-24 18:07:36 EST

*** This bug has been marked as a duplicate of 176426 ***

Note You need to log in before you can comment on or make changes to this bug.