This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 176515 - /dev/fd0 has gone missing
/dev/fd0 has gone missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-23 18:09 EST by John Ellson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-24 10:47:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2005-12-23 18:09:04 EST
Description of problem:
I think this is a udev problem.

There is no /dev/fd0 any more, instead there is /dev/fd/0 , /dev/fd/1 , ..

mtools cannot find drive a:

Version-Release number of selected component (if applicable):
udev-078-2
mtools-3.9.10-1.1

How reproducible:


Steps to Reproduce:
1. insert floppy
2. mdir a:
3.
  
Actual results:
Can't open /dev/fd0: No such file or directory
Cannot initialize 'A:'


Expected results:


Additional info:
I tried "ln -s /dev/fd/0 /dev/fd0" but the system just hung when I tried to use it.
Comment 1 Harald Hoyer 2006-01-24 10:47:55 EST
should be back again...

Note You need to log in before you can comment on or make changes to this bug.