Bug 17653 - X Window not working properly
X Window not working properly
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-18 14:52 EDT by Charles Hixson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-20 07:47:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles Hixson 2000-09-18 14:52:43 EDT
I have several times attempted to install Pinstripe on a Gateway E-4200 with a Vivitron 1776 monitor.  It will install, but only at an extremely low 
resolution.  Unworkably low for Gnome... Windows opened tend to default to having their bottom and left edges off of the screen.  I suspect it of 
being the 480x??? resolution, but am not certain.  Attempting to specify the monitor, rather than trying to get it probed (which doesn't seem to 
work) results in a "click if you can see this" dialog, which is quite clear.  Unfortunately, as soon as one clicks on the button, the screen 
dissolves into a morass of unintelligible streaks.  By fumbling I have managed to progress to the next screen, but the problem did not clear with 
a screen refresh.

I assume that it is because of XFree86-4.0, but if I get to the text login prompt, I find myself unable to configure the system via xf86config (or 
was it XF86setup).  I successfully created monitor description files, which looked right to me, but first the screen went blank for a long time.  
Upon cancelling out and rebooting (or possibly just allowing enough time for everything to get touched) the screen came back in the low 
resolution mode.  In windows, and in Mandrake, I easily display 1024 X 768, and frequently higher.  I can display 1280X1040, but the fonts tend 
to be too small.  (This is currently being submitted from Win95.)
Comment 1 Bernhard Rosenkraenzer 2000-12-20 07:47:35 EST
Which graphics card are you using, and does running Xconfigurator fix the
problem?
Comment 2 Mike A. Harris 2001-03-23 00:25:26 EST
This must have been fixed in our latest release in rawhide as I am unable
to reproduce it.  Please try XFree86 4.0.3 from rawhide and it should work.
Comment 3 Charles Hixson 2001-03-23 11:25:41 EST
Thanks for the notice, but I am unable to confirm, as the hard disk that I was
using for extra storage (i.e., Linux) has crashed since then.

FWIW, my video card is a Turbo Rage AGP.  Just a stock Gateway E-4200 with a bit
of extra ram (128 MB).  And a custom mouse, but that didn't give any problem.

Note You need to log in before you can comment on or make changes to this bug.