Bug 176544 - webcollage isn't available in FC4
webcollage isn't available in FC4
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-25 07:36 EST by Dimitris
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-10 11:00:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dimitris 2005-12-25 07:36:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
I upgraded to FC4 from FC3 and my screensaver no longer worked. I opened the screensaver options window from "Desktop->Preferences->Screensaver" and my favorite screensaver "Webcollage" wasn't available.

Webcollage downloads random pictures from the internet and displays them in a mix&match way on the screen. Since the internet is full of pornographi material, it may download unsuitable images at random, IF and ONLY IF i don't specify a custom 'word file'.

I believe RedHat may have removed the screensaver without knowing that it can be used in many beutiful ways.

For example, i created a text file with "Linux" words and Webcollage downloads loads of nice penguins all the time.

Is there a change to get webcollage back please?

Thank you.


Version-Release number of selected component (if applicable):
xscreensaver-extras-4.21-4

How reproducible:
Always

Steps to Reproduce:
1. no webcollage module
2.
3.
  

Actual Results:  no screensaver :(

Expected Results:  pretty screensaver with random pictures!

Additional info:
Comment 1 Dimitris 2006-01-10 09:06:10 EST
*bump*
Comment 2 Ray Strode [halfline] 2006-01-10 11:00:33 EST
Hi guys,

Unfortunately webcollage is probably too risky to ship in Core (and RHEL). 
There have been quite a few angry customers and Fedora users in the past who
have come back from a lunch break or something similiar to find pornography on
their desktop.  While changing the search terms to be more friendly can
potentially dramatically decrease the probability of offensive images being
shown, there is still a risk.  

Webcollage might be an interesting opt-in type thing for extras though.
Comment 3 Dimitris 2006-01-10 11:15:05 EST
How can we submit webcollage for inclusion in fedora-extras?
Comment 4 Máirín Duffy 2006-01-10 23:50:25 EST
Hi,

check out http://fedoraproject.org/wiki/Extras/Contributors

Note You need to log in before you can comment on or make changes to this bug.