Bug 176548 - Fontforge should provide pfaedit (instead of just obsoleting it)
Fontforge should provide pfaedit (instead of just obsoleting it)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fontforge (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Roozbeh Pournader
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-25 10:20 EST by Anders Kaseorg
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 07:25:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anders Kaseorg 2005-12-25 10:20:30 EST
The fontforge RPM has Obsoletes: pfaedit, but not Provides: pfaedit. Thus,
packages that depend on pfaedit (in particular, mftrace from the PlanetCCRMA
repository) fail to install.

Version-Release number of selected component (if applicable):
fontforge-0.0-2.20050729.fc5

Note You need to log in before you can comment on or make changes to this bug.