Bug 176557 - mock build giving backtrace
Summary: mock build giving backtrace
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: mock   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-26 08:58 UTC by Jens Petersen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-27 18:28:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (1.70 KB, text/plain)
2005-12-26 08:58 UTC, Jens Petersen
no flags Details

Description Jens Petersen 2005-12-26 08:58:31 UTC
Description of problem:
mock in FE devel seems to be giving a backtrace when I try to
build a package.

Version-Release number of selected component (if applicable):
0.4-2.fc5

How reproducible:
every time

Steps to Reproduce:
1. mock /path/to/srpm
2. inspect root.log
  
Actual results:
2. backtrace

Expected results:
mock to attempt to build package

Additional info:
yum-2.5.0-5
python-2.4.2

Comment 1 Jens Petersen 2005-12-26 08:58:32 UTC
Created attachment 122584 [details]
root.log

Comment 2 Seth Vidal 2005-12-27 18:28:16 UTC
Bug in yum 2.5.0, not in mock. And it's been fixed in yum cvs.

Thanks


Note You need to log in before you can comment on or make changes to this bug.