Bug 176569 - System with kernel 2.6.14-1.1777_FC5 freezes within hours of booting
System with kernel 2.6.14-1.1777_FC5 freezes within hours of booting
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-26 12:38 EST by Dennis Jacobfeuerborn
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-11 13:21:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
netdump log after system hang (8.44 KB, text/plain)
2005-12-26 12:38 EST, Dennis Jacobfeuerborn
no flags Details

  None (edit)
Description Dennis Jacobfeuerborn 2005-12-26 12:38:21 EST
Description of problem:
Kernel 2.6.14-1.1777_FC5 causes the System to hang regulary and within ours of
booting up the machine.

Version-Release number of selected component (if applicable):
2.6.14-1.1777_FC5

I attached the information I got using netdump.
Comment 1 Dennis Jacobfeuerborn 2005-12-26 12:38:21 EST
Created attachment 122586 [details]
netdump log after system hang
Comment 2 Pete Zaitcev 2005-12-26 17:22:29 EST
May I see /proc/interrupts for that box (before the lockup, but with
most devices loaded, e.g. the 3D and USB in use.)?
Comment 3 Dennis Jacobfeuerborn 2005-12-28 14:26:11 EST
I ran a little script dumping the time and the contents of /proc/interrupts into
a file every 30 seconds. Here is the last entry (the crash occured at 20:20:37):

======
Wed Dec 28 20:20:21 CET 2005
           CPU0
  0:     470058          XT-PIC  timer
  1:       1187          XT-PIC  i8042
  2:          0          XT-PIC  cascade
  5:          4          XT-PIC  ehci_hcd:usb3
  8:          1          XT-PIC  rtc
  9:          0          XT-PIC  acpi
 10:     210943          XT-PIC  ohci_hcd:usb1, eth1
 11:     258312          XT-PIC  ohci_hcd:usb2, ICE1712, eth0,
radeon@pci:0000:02:00.0
 12:          3          XT-PIC  ohci1394
 14:      37521          XT-PIC  ide0
 15:      16290          XT-PIC  ide1
NMI:          0
LOC:          0
ERR:          0
MIS:          0
=======
Comment 4 Dennis Jacobfeuerborn 2005-12-28 14:29:24 EST
By the way I'm running kernel 2.6.14-1.1752_FC5 for now which does not exhibit
the hanging bahviour (I booted into 1777 for the above dump of course).
Comment 5 Dennis Jacobfeuerborn 2006-01-02 18:44:44 EST
I tried 2.6.14-1.1806_FC5 today and locks up just like 1777 after a short while.
Comment 6 Dennis Jacobfeuerborn 2006-01-11 13:21:48 EST
It seems the problems where related to a faulty fan on the graphics card.
Replacing the card with a new model and running it for a few days fixed this for me.

Note You need to log in before you can comment on or make changes to this bug.