Bug 176571 - Missing dependency on xorg-x11 on < FC5 (iceauth needed by dcopserver)
Missing dependency on xorg-x11 on < FC5 (iceauth needed by dcopserver)
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Depends On:
  Show dependency treegraph
Reported: 2005-12-26 15:11 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-18 16:30:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2005-12-26 15:11:23 EST
dcopserver needs iceauth to launch, but kdelibs in FC4 does not have that
dependency.  "Requires: xorg-x11" fixes it.

(kdelibs in Rawhide has a dependency on iceauth, so it should be ok.)
Comment 1 Ngo Than 2006-01-18 10:30:52 EST
With modular X, it should requires iceauth instead of xorg-x11.
It's already fixed in rawhide (kdelibs-3.5.0-4 or newer). Thanks for your report.
Comment 2 Ville Skyttä 2006-01-18 14:41:17 EST
Um, if you read the initial comment again, this is specifically a bug report
against kdelibs in FC4, not Rawhide.

Rawhide is ok, yes, that was already acknowledged in the initial comment, but
kdelibs in FC4 is not ok, it needs the xorg-x11 dependency.
Comment 3 Ngo Than 2006-01-18 16:30:02 EST
oh sorry, it's now fixed in our CVS.

Note You need to log in before you can comment on or make changes to this bug.