Bug 1766337
| Summary: | Deployment fails at step 5 - iscsid container fails to start | ||||||
|---|---|---|---|---|---|---|---|
| Product: | Red Hat OpenStack | Reporter: | Eliad Cohen <elicohen> | ||||
| Component: | puppet-tripleo | Assignee: | RHOS Maint <rhos-maint> | ||||
| Status: | CLOSED DUPLICATE | QA Contact: | nlevinki <nlevinki> | ||||
| Severity: | high | Docs Contact: | |||||
| Priority: | unspecified | ||||||
| Version: | 16.0 (Train) | CC: | abishop, dmatthew, jjoyce, jschluet, slinaber, tvignaud | ||||
| Target Milestone: | --- | ||||||
| Target Release: | --- | ||||||
| Hardware: | Unspecified | ||||||
| OS: | Unspecified | ||||||
| Whiteboard: | |||||||
| Fixed In Version: | Doc Type: | If docs needed, set a value | |||||
| Doc Text: | Story Points: | --- | |||||
| Clone Of: | Environment: | ||||||
| Last Closed: | 2019-11-05 14:27:00 UTC | Type: | Bug | ||||
| Regression: | --- | Mount Type: | --- | ||||
| Documentation: | --- | CRM: | |||||
| Verified Versions: | Category: | --- | |||||
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |||||
| Cloudforms Team: | --- | Target Upstream Version: | |||||
| Embargoed: | |||||||
| Attachments: |
|
||||||
|
Description
Eliad Cohen
2019-10-28 18:48:08 UTC
Moving to DFH:Storage. Found the following error in the logs:
run failed after standard_init_linux.go:211: exec user process caused \"no such file or directory\"",
sounds like either temporary, or missing on-host volume target for a bind-mount
The messages at L221 and L311 of the pastebin indicate this BZ is a dup. *** This bug has been marked as a duplicate of bug 1757845 *** |