Bug 176648 - Long pause when opening certain folders.
Long pause when opening certain folders.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
4
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-28 09:48 EST by Philip Heron
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-26 08:27:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Heron 2005-12-28 09:48:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Certain folders take a long time opening, with the 'click here to cancel' dialog appearing. It doesn't seem to matter what's in the folder, infact it once happened with an empty folder. Once the folder has been opened, I can go back into it instantly.

The folders are all on the hard-drive, no networking is involved. cd'ing into the folder in a terminal works perfectly.

Version-Release number of selected component (if applicable):
nautilus-2.10.0-4

How reproducible:
Sometimes

Steps to Reproduce:
1. From the desktop, double click on my home folder.
2. Opening any of the folders here will sometimes cause the pause.


Actual Results:  Nothing for about 10 seconds, when a dialog appears giving me the option to cancel opening the folder. About 10 or 15 seconds after that the folder opens normally.

Expected Results:  The folder should open a lot quicker.

Additional info:

I have never seen this behaviour on any of my older machines, which are all i386. This only seems to happen on my x86_64 box. It's not a big problem, but a tad annoying.
Comment 1 Philip Heron 2006-05-26 08:27:39 EDT
I've since upgraded to FC5 and this problem is gone.

Note You need to log in before you can comment on or make changes to this bug.