This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 176660 - /etc/sysconfig/saslauthd default config is wrong
/etc/sysconfig/saslauthd default config is wrong
Status: CLOSED DUPLICATE of bug 159194
Product: Fedora
Classification: Fedora
Component: cyrus-sasl (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-28 16:27 EST by Dan Hollis
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-29 08:35:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Hollis 2005-12-28 16:27:02 EST
Description of problem:
/etc/sysconfig/saslauthd default config is wrong, at least for use with sendmail.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.setup sendmail for submission authentication (eg Port=submission and
TRUST_AUTH_MECH
2.try to submit mail with AUTH LOGIN
3.
  
Actual results:
fail

Expected results:
it should work. but does not. it inexplicably fails.

to fix, change MECH=shadow to MECH=pam in /etc/sysconfig/saslauthd

Additional info:
Comment 1 Nalin Dahyabhai 2005-12-29 08:35:00 EST

*** This bug has been marked as a duplicate of 159194 ***

Note You need to log in before you can comment on or make changes to this bug.