Bug 1766632 - Top consumers links can overflow popover in dashboard
Summary: Top consumers links can overflow popover in dashboard
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.3.0
Assignee: Rastislav Wagner
QA Contact: Yadan Pei
URL:
Whiteboard:
: 1768767 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-29 14:28 UTC by Samuel Padgett
Modified: 2020-01-23 11:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Version: 4.3.0-0.ci-2019-10-29-104006 Cluster ID: cdfbbdcf-0c33-4a5d-8d93-1a6909772ec0
Last Closed: 2020-01-23 11:09:46 UTC
Target Upstream Version:


Attachments (Terms of Use)
Popover text overflow (57.41 KB, image/png)
2019-10-29 14:28 UTC, Samuel Padgett
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3206 None None None 2019-11-04 09:30:24 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:10:11 UTC

Description Samuel Padgett 2019-10-29 14:28:36 UTC
Created attachment 1630200 [details]
Popover text overflow

See screenshot.

Comment 1 Samuel Padgett 2019-10-29 14:29:06 UTC
I'm using Firefox.

Comment 2 Samuel Padgett 2019-11-05 14:36:19 UTC
*** Bug 1768767 has been marked as a duplicate of this bug. ***

Comment 4 Yadan Pei 2019-11-06 08:48:58 UTC
Changes are not in 4.3.0-0.nightly-2019-11-05-164935, will check on newer builds

Comment 5 Yadan Pei 2019-11-07 06:44:26 UTC
Home -> Dashboars -> Cluster Utilization -> click on Usage of CPU, Memory

The text don't overlap 

Verified on 4.3.0-0.nightly-2019-11-06-215135

Comment 7 errata-xmlrpc 2020-01-23 11:09:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.