Bug 1766767 - xterm is critically outdated on Fedora 30
Summary: xterm is critically outdated on Fedora 30
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xterm
Version: 30
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Tomas Korbar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-29 20:49 UTC by Danny Colin
Modified: 2019-11-09 22:38 UTC (History)
1 user (show)

Fixed In Version: xterm-349-2.fc30
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-09 22:38:46 UTC
Type: Bug


Attachments (Terms of Use)

Description Danny Colin 2019-10-29 20:49:28 UTC
Description of problem:

xterm is critically outdated on Fedora 30 (> than a 1 year)

Version-Release number of selected component (if applicable):

334

How reproducible:


Steps to Reproduce:
1. Open a terminal
2. Type `xterm -v`

Actual results:

Xterm return the version number 334

Expected results:

Xterm should be updated to the latest 349

Additional info:

Comment 1 Tomas Korbar 2019-10-30 07:10:48 UTC
Hi Danny,
Usually if there is no reported bug affecting users on current supported versions i do updates only in rawhide.
But since you reported this i will update f30 right away.
Sorry for the inconvenience if this somehow affected your work.

Comment 2 Fedora Update System 2019-10-30 07:34:10 UTC
FEDORA-2019-74d049b8e1 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-74d049b8e1

Comment 3 Fedora Update System 2019-11-01 16:54:12 UTC
xterm-349-2.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-74d049b8e1

Comment 4 Fedora Update System 2019-11-09 22:38:46 UTC
xterm-349-2.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.