This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 176679 - sendmail.mc refers to "Red Hat Linux"
sendmail.mc refers to "Red Hat Linux"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sendmail (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Thomas Woerner
David Lawrence
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-29 10:58 EST by Roozbeh Pournader
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-19 12:28:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
sendmail-redhat.mc (6.90 KB, application/octet-stream)
2006-06-14 13:53 EDT, Robert Scheck
no flags Details

  None (edit)
Description Roozbeh Pournader 2005-12-29 10:58:49 EST
Description of problem:
/etc/mail/sendmail.mc refers to "Red Hat Linux" in a line saying:

   VERSIONID(`setup for Red Hat Linux')dnl

Since there is no longer a "Red Hat Linux", This should be either removed, or
replaced with a string referring to "Fedora Core".

Version-Release number of selected component (if applicable):
sendmail-8.13.5-2.1

How reproducible:
Always

Additional info:
The string is added in "sendmail-8.13.0-pid.patch".
Comment 1 Robert Scheck 2006-06-14 13:47:50 EDT
I also would like to see this fixed soon.
Comment 2 Robert Scheck 2006-06-14 13:53:38 EDT
Created attachment 130895 [details]
sendmail-redhat.mc

Roozbeh...you were wrong, because sendmail-8.13.0-pid.patch only touches the
submit.mc not sendmail.mc. Updated sendmail-redhat.mc is attached.
Comment 3 Thomas Woerner 2006-06-19 12:28:20 EDT
Fixed in rawhide in rpm sendmail-8.13.7-2 or newer.

Note You need to log in before you can comment on or make changes to this bug.